Problem: Users last Pic in Profile

Forum_Photo_Album_Addons_Desc

Problem: Users last Pic in Profile

Beitragvon blondi » 12. Jun 2005 12:43

hab eben versucht deinen mod einzubauen mit dem bild vom album im profil...


allerdings ist meine profil_view_body ganz anders...

wie kann ich den code da reinbringen?

lieben gruss

Code: Alles auswählen
#
#----------[ OPEN ]-------------------------------------
#

templates/subSilver/profile_view_body.tpl

#
#----------[ FIND ]-------------------------------------
#

   <th class="thHead" colspan="2" height="25" nowrap="nowrap">{L_VIEWING_PROFILE}</th>

#
#----------[ REPLACE WITH ]-----------------------------
#

   <th class="thHead" colspan="3" height="25" nowrap="nowrap">{L_VIEWING_PROFILE}</th>

#
#----------[ FIND ]-------------------------------------
#

   <td class="catLeft" width="40%" height="28" align="center"><b><span class="gen">{L_AVATAR}</span></b></td>

#
#----------[ REPLACE WITH ]-----------------------------
#

   <td class="catLeft" height="28" align="center"><b><span class="gen">{L_AVATAR}</span></b></td>
   <td class="catLeft" height="28" align="center"></td>

#
#----------[ FIND ]-------------------------------------
#

   <td class="row1" height="6" valign="top" align="center">{AVATAR_IMG}<br /><span class="postdetails">{POSTER_RANK}</span></td>

#
#----------[ AFTER, ADD ]-------------------------------
#

   <td class="row1" align="center" class="explaintitle">
      <!-- BEGIN users_last_album_pic -->
      {users_last_album_pic.L_USERS_LAST_ALBUM_PIC}<br /><br />
      <table cellspacing="0" cellpadding="0" border="0">
         <tr><td align="center">
            <table cellspacing="0" cellpadding="0" border="3">
               <tr><td>{users_last_album_pic.LAST_ALBUM_PIC}</td></tr>
            </table>
         </td></tr>
         <tr><td align="center" class="row1">
            <span class="genmed"><b>{users_last_album_pic.LAST_ALBUM_PIC_TITLE}</b><br /></span>
            <span class="gensmall">{users_last_album_pic.LAST_ALBUM_PIC_TIME}</span>
         </td></tr>
      </table>
      <!-- END users_last_album_pic -->
   </td>

#
#----------[ SAVE AND CLOSE ALL FILES ]-----------------
#
# EoM
Dateianhänge
profile_view_body.zip
(2.29 KiB) 766-mal heruntergeladen
blondi
User
 
Beiträge: 46
Registriert: 27. Feb 2005 00:55

Beitragvon AmigaLink » 12. Jun 2005 12:54

Das war nun wirklich nicht schwer, blondi. ;)

Gewöhn dir mal an nach Schlüsselwörten zu suchen
Code: Alles auswählen
{L_VIEWING_PROFILE}
{L_AVATAR}
denn gerade bei den templatedateien ist es vollkommen normal das es erhebliche unterschiede gibt. Die Platzhalter allerdings sind garantiert immer gleich, den die werden ja von der php-datei vorgegeben. :)

[center]-- Attachment entfernt --[/center]
Zuletzt geändert von AmigaLink am 12. Jun 2005 20:40, insgesamt 1-mal geändert.
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon blondi » 12. Jun 2005 19:46

danke dir amiga...

aber das stimmt nicht ganz, guck mal die ansicht ist total verschoben...
http://www.plastic-dream-girl.com/fetis ... rofile&u=4
blondi
User
 
Beiträge: 46
Registriert: 27. Feb 2005 00:55

Beitragvon AmigaLink » 12. Jun 2005 20:38

Dann so :D

[center]-- Attachment entfernt --[/center]
Zuletzt geändert von AmigaLink am 12. Jun 2005 21:28, insgesamt 1-mal geändert.
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon blondi » 12. Jun 2005 21:14

so ist schon viel besser aber wie bekomme ich den hellen hintergrund genauso wie auf den rest der seite...

http://www.plastic-dream-girl.com/fetis ... ofile&u=10
blondi
User
 
Beiträge: 46
Registriert: 27. Feb 2005 00:55

Beitragvon AmigaLink » 12. Jun 2005 21:28

Ein bischen caotisch die datei. :?

So müsste es jetzt aber stimmen.
Dateianhänge
neue profile_view_body.tpl.zip
(2.45 KiB) 745-mal heruntergeladen
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon blondi » 12. Jun 2005 21:40

cool vielen dank... superklasse :-))

bin so happy :-))


@edit
noch eine frage, wie kann man das symbol wie hier von den attachments ändern...

und der hintergrund von geposteten attachments bei mir ist grau das würde ich auch gerne ändern, finde es aber nicht wo?
blondi
User
 
Beiträge: 46
Registriert: 27. Feb 2005 00:55

Beitragvon AmigaLink » 12. Jun 2005 22:00

<!-- BEGIN Off_Topic -->

Also das aussehen der Attachment-Boxen (getrennt nach art des Attachments) kannst du in der posting_attach_body.tpl bearbeiten und das symbol wird im ACP eingestellt.

<!-- END Off_Topic -->
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW


Zurück zu Photo Album Addons



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron