Problem mit gender Mod

Forum_easyUCP_Desc

Problem mit gender Mod

Beitragvon MrMysteria » 2. Mär 2007 16:16

Hallo,
ich hätte da ein probel mit dem Gender Mod von Niels.
Also ich hab ihn richtig einebaut hab alles nach gesehen obs richtig ist. ist auch richtig allerdings wenn ich jetzt im profil einstelle das ich z.b. männlich bin wird es nicht mit übernommen.
kann mir jemand helfen habe bis jetzt keine lösung gefunden. :?: :!:
MrMysteria
 
Beiträge: 18
Registriert: 2. Mär 2007 16:10
Wohnort: nähe Köln

Beitragvon AmigaLink » 2. Mär 2007 19:29

Wenn es nicht Funktioniert, hast du es auch nicht richtig eingebaut. Denn sonst würde es funktionieren. ;)

Werf mal einen Blick in das addon Verzeichnis des easyUCP Pakets. Darin ist eine Anleitung was du machen musst um den Gender MOD zum laufen zu bewegen. :)
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon MrMysteria » 2. Mär 2007 20:21

thx... gibts das ganze auch für den single mod und für den birthady mod?
MrMysteria
 
Beiträge: 18
Registriert: 2. Mär 2007 16:10
Wohnort: nähe Köln

Beitragvon AmigaLink » 2. Mär 2007 21:15

Den Single MOD kenne ich nicht und für den Birthday MOD wirst du in http://www.amigalink.de/viewforum.php?f=20 fündig. :)
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon MrMysteria » 2. Mär 2007 21:19

das mit dem birthday mod funktioniert bei mir nicht. es wird einfach nicht übernommen. kannst du mir helfen? :?:
MrMysteria
 
Beiträge: 18
Registriert: 2. Mär 2007 16:10
Wohnort: nähe Köln

Beitragvon AmigaLink » 2. Mär 2007 21:24

Häng die usercp_register.php und die profile_add_body.tpl (als Attachement) hier an. Ich schau dann mal rein.
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon MrMysteria » 2. Mär 2007 21:46

ok hier kommen sie!
Dateianhänge
support.zip
hier sind beide datein gezippt^^
(16.27 KiB) 612-mal heruntergeladen
MrMysteria
 
Beiträge: 18
Registriert: 2. Mär 2007 16:10
Wohnort: nähe Köln

Beitragvon AmigaLink » 3. Mär 2007 02:32

Ob ich es Morgen (bzw. heute) schaffe kann ich nicht versprechen, weil ich fast den ganzen Tag unterwegs sein werde. Aber am Sonntag schau ich spätestens mal rein. :)
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon MrMysteria » 3. Mär 2007 17:19

ok wer echt nett von dir thx
MrMysteria
 
Beiträge: 18
Registriert: 2. Mär 2007 16:10
Wohnort: nähe Köln

Hat sich Erledigt

Beitragvon MrMysteria » 5. Mär 2007 20:15

Die Fehler haben sich aufgeklärt.
MrMysteria
 
Beiträge: 18
Registriert: 2. Mär 2007 16:10
Wohnort: nähe Köln

Nächste

Zurück zu easy UCP



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron