Problem mit Absend_User_Mod

Forum_easyUCP_Desc

Beitragvon marcus-gizmo » 15. Feb 2007 18:22

also ich ändere mein style auf subsilver bestätige das

dann gehe ich rein und stell mich als krank bestätige das

sobald dann das popup kommt springt der gesamte style auf diddle

diddle ist im acp das standard template

also vorher ging bevor der mod bevor easy ucp drin war

ich denke mal ich hab ein fehler gemacht

wenn ich irgendwelche dateien posten sagt bescheid

testaccount

http://www.maeuseeltern.de.tt/

user test

pw test
Jeder fängt mal klein an
Benutzeravatar
marcus-gizmo
User
 
Beiträge: 36
Registriert: 14. Feb 2007 12:21
Wohnort: Neumünster

Beitragvon AmigaLink » 15. Feb 2007 18:39

Das beantwortet jetzt aber nicht die Frage von oxpus. ;)

Ich Tippe mal drauf das du immer noch einen Fehler in der SQL-Anweisung hast.

Zugefügt nach 1 Minute(n):

Öhm - wo hast du denn die Einstellungen für die Abwesenheit versteckt???
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon marcus-gizmo » 15. Feb 2007 18:58

profilinformation

p.s: hoffe hab nicht zuviel kaputt gemacht
Jeder fängt mal klein an
Benutzeravatar
marcus-gizmo
User
 
Beiträge: 36
Registriert: 14. Feb 2007 12:21
Wohnort: Neumünster

Beitragvon AmigaLink » 15. Feb 2007 19:09

Da ist nichts vom absend MOD

[center][ Attachment gelöscht am 15.02.2007, 19:55 von AmigaLink ][/center]
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon marcus-gizmo » 15. Feb 2007 19:17

oh nein noch mehr kaputt gemacht

argh

jetzt isses da

erst wo ich es in die moderatoren gruppe reingeschoben

hab muss wohl jemand finden der mir das komplett überprüft

auf jeden fall siehst due s jetzt
Jeder fängt mal klein an
Benutzeravatar
marcus-gizmo
User
 
Beiträge: 36
Registriert: 14. Feb 2007 12:21
Wohnort: Neumünster

Beitragvon oxpus » 15. Feb 2007 19:52

Und meine Frage ist immer noch nicht beantwortet ...
Kein Support ausserhalb der Foren!
No support outside the forums!
Benutzeravatar
oxpus
Partner
 
Beiträge: 610
Registriert: 14. Okt 2004 11:55
Wohnort: Bad Wildungen (halt so'n kleines Kurkaff)

Beitragvon AmigaLink » 15. Feb 2007 19:53

Ich weiss nicht wann ich dazu komme mal rein zu sehen, aber häng die usercp_register.php und die profil_add_body.tpl mal als Attachment an.

Zugefügt nach 49 Sekunden:

oxpus hat geschrieben:Und meine Frage ist immer noch nicht beantwortet ...

Jupp :roll:
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon marcus-gizmo » 15. Feb 2007 20:07

@oxpus zu diener frage

nein ich werde dort nicht zum anderen style geleitet

@amigalink

hab zeit wenn man sich überhaubt jemand drum kümmert bin ich schon froh
Dateianhänge
1.rar
usercp_register
profile_add_body
(35.48 KiB) 515-mal heruntergeladen
Jeder fängt mal klein an
Benutzeravatar
marcus-gizmo
User
 
Beiträge: 36
Registriert: 14. Feb 2007 12:21
Wohnort: Neumünster

Beitragvon oxpus » 15. Feb 2007 20:16

Und jetzt wirds verwunderlich, denn das Popup für den Absent MOD ist exakt code-identisch wie das Popup für neue Nachrichten.
Also können (im Standard phpBB) entweder nur beide oder keines dieser Popups das Template des Users oder ein anderes haben.
Kein Support ausserhalb der Foren!
No support outside the forums!
Benutzeravatar
oxpus
Partner
 
Beiträge: 610
Registriert: 14. Okt 2004 11:55
Wohnort: Bad Wildungen (halt so'n kleines Kurkaff)

Beitragvon marcus-gizmo » 15. Feb 2007 20:26

ich bin gerade dabei den absent user zeile für zeile zu überprüfen

hoffe ich find was

edt : leider nix gefunden

Zugefügt nach 1 Tag(en) 15 Stunde(n) 26 Minute(n):

und oxpus

hast du vielleicht ne idee wo nach ich noch gucken könnte

oder kennst jemanden der sich das problem mal genauer anschauen könnte

gruss
Jeder fängt mal klein an
Benutzeravatar
marcus-gizmo
User
 
Beiträge: 36
Registriert: 14. Feb 2007 12:21
Wohnort: Neumünster

VorherigeNächste

Zurück zu easy UCP



Wer ist online?

Mitglieder in diesem Forum: Majestic-12 [Bot] und 1 Gast

cron