Probleme bei der Installation

Forum_easyUCP_Desc

Beitragvon LaraCroft » 22. Okt 2004 21:14

Tja wenn man /* vergisst .......*lach*

Allerdings gehen bei mir die Interessen nicht, die werden net gespeichert ?
Benutzeravatar
LaraCroft
 
Beiträge: 9
Registriert: 22. Okt 2004 14:54

Beitragvon AmigaLink » 24. Okt 2004 05:34

LaraCroft hat geschrieben:Tja wenn man /* vergisst .......*lach*

Die vermutung hatte ich bereits. :mrgreen:

Was gebau meinst du mit Interessen?
Das phpBB standfeld, oder hast du dafür einen extra mod?
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon LaraCroft » 24. Okt 2004 14:15

Nö hab das +Board und da ist das Feld interessen ja schon drin.
Wenn die User im Profil die interessen ausfüllen und speichern passiert nix (interessen reset feld ist wieder leer)
Mach ich das übers ACP gehts.

Hab aber ein ganz anderes Prob. siehe Oxpus de...

Keine Registrierung mehr möglich......
Über ACP User hinzufügen funzt
Benutzeravatar
LaraCroft
 
Beiträge: 9
Registriert: 22. Okt 2004 14:54

Beitragvon AmigaLink » 24. Okt 2004 19:58

User zufügen übers ACP und die Registrierung sind zwei komplett unterschiedliche paar schuhe.
Häng mir mal deine inculdes/usercp_register.php an! Ich schau da dann mal rein.
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon LaraCroft » 24. Okt 2004 20:29

Habs grad hinbekommen Reg funzt wieder !!!

Allerdings fehlt mir immer noch die Sache mit den Interessen!

Hab auch die Begin allow customtitle und so rausgenommen, sonst hat er die net angezeigt...

Ich häng dir die Chaosdatei mal hier an....1000 Dank.
Dateianhänge
usercp_register.zip
Laras Chaosdatei
(15.07 KiB) 661-mal heruntergeladen
Benutzeravatar
LaraCroft
 
Beiträge: 9
Registriert: 22. Okt 2004 14:54

Beitragvon AmigaLink » 24. Okt 2004 21:19

Die Datei ist, soweit ich das sehe, in Ordung. Du kannst jetzt den switch für den custom_title wieder einbauen, der müste jetzt wieder Funktionieren. :)

Häng mir mal noch die profile_add_body.tpl an. Der Fehler mit den interessen muss dort irgendwo sein.
Dateianhänge
usercp_register.zip
(15.42 KiB) 544-mal heruntergeladen
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon LaraCroft » 24. Okt 2004 21:26

Bau gleichs mal ein....

Hier die Datei
Dateianhänge
profile_add_body.zip
(2.9 KiB) 491-mal heruntergeladen
Benutzeravatar
LaraCroft
 
Beiträge: 9
Registriert: 22. Okt 2004 14:54

Beitragvon Gast » 24. Okt 2004 21:35

Hast du die usercp_register verändert ?

Bei der Profilansicht wird immer die Einstellung mit angezeigt.
Gast
 

Beitragvon AmigaLink » 24. Okt 2004 22:32

Ja ich hatte eine kleinigkeit verändert und kann jetzt nicht ganz nachvollziehen was du nun für einen fehler hast.
Hab aber nochmal hand angelegt und jetzt müsste eigentlich alles Funktionieren wie es soll. :)

Du hattest, warscheinlich beim einbauen eines Mods, ein paar wichtige Codeteile gelöscht. Deswegen konnten die Interessen nicht mehr ausgelesen und somit auch nicht gespeichert werden.
Dateianhänge
laracroft-dateien.zip
(18.37 KiB) 443-mal heruntergeladen
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon LaraCroft » 24. Okt 2004 23:01

Ich habs hinbekommen.....

Es fehlte einfach die Darstellung intersets $interests in der Profilansicht.
in der profile_add_body (wars glaub ich). Wo nix ist kann nix gezeigt werden....

So aber die
<!-- BEGIN switch_custom_title -->
geht nicht wenn ich das rausnehm wird er angezeigt....
Benutzeravatar
LaraCroft
 
Beiträge: 9
Registriert: 22. Okt 2004 14:54

VorherigeNächste

Zurück zu easy UCP



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron