Leere seiten .... ?!

Forum_easyUCP_Desc

Beitragvon AmigaLink » 8. Nov 2006 15:23

Ah jetzt ja, das sieht doch schon ganz anders aus und durch die Fehlermeldung hab ich wenigstens einen Anhaltspunkt. ;)

Du hattest etwas zu viel Auskommentiert!
Dateianhänge
usercp_register.php.zip
(12.27 KiB) 528-mal heruntergeladen
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon Eva » 8. Nov 2006 18:13

nun ist der fehler in einer anderen zeile
Code: Alles auswählen
Parse error: parse error, unexpected $ in /srv/www/htdocs/web175/html/deflectionart-future/includes/usercp_register.php on line 1408
Benutzeravatar
Eva
User
 
Beiträge: 356
Registriert: 15. Okt 2004 21:49

Beitragvon AmigaLink » 9. Nov 2006 13:39

Nö, die Fehlerzeile ist noch die gleiche. Wenn ich näher drüber Nachdenke ist das auch Logisch. Denn der Fehler den ich behoben habe, steht in keinem zusammenhang mit der Fehlermeldung. :roll:
Heute werde ich aber nicht dazu kommen, nochmal in den Code zu schaun.
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon Eva » 21. Jan 2007 22:24

Ich weiß auch nicht warum ich bei diesem Mod immer mit der usercp_register meine probleme habe ....

hab dir die datei rangehängt .. und vielleicht kannst du ja mal an der stelle wo ich immer meinen fehler mache ja mal etwas genauer auf die zeilen eingehen ... weil das is irgendwie depremierend immer wieder an der gleichen stelle zu hängen....

achso ... um zu sehen was nicht funktioniert

http://www.deflectionart.de/deflectionart-future/

User: stock
pw: stock

[center][ Attachment gelöscht am 22.01.2007, 18:13 von AmigaLink ][/center]
Benutzeravatar
Eva
User
 
Beiträge: 356
Registriert: 15. Okt 2004 21:49

Beitragvon AmigaLink » 22. Jan 2007 13:57

Ach du Schei.... :shock:

Konzentrieren Leute. Konzentrieren! :roll:
Die usercp_register.php ist eine der kompliziertesten und wichtigsten Dateien im phpBB. Wenn man daran Arbeitet, muss man voll bei der sache sein!!!

Wenn ich dir das Berichtige, dann bin ich den ganzen Tag beschäftigt. :?
Nimm also nochmal die Original usercp_register.php, bau den easyUCP und danach den UPI2DB dort ein.
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon Eva » 22. Jan 2007 17:42

Hey,

also ich hab trotzdem 2 sachen in der install anleitung gefunden die man vielleicht verbessern könnte ...

1.
Code: Alles auswählen
#
#-----[ FIND ]--------------------------------------------------
#

      'EMAIL' => $email,

#
#-----[ AFTER, ADD ]--------------------------------------------------
#
# (If you already uses the Signature Editor/Preview Deluxe Mod by EGO2000 you can skip this part)


// <!-- BEGIN easyUCP -->
      //signature editor
      'SIG_EDIT_LINK' => append_sid("profile.$phpEx?mode=signature"),
      'SIG_DESC' => $lang['sig_description'],
      'SIG_BUTTON_DESC' => $lang['sig_edit'],
      //signature editor
// <!-- END easyUCP -->


das muss meiner meinung nach heißen

'EMAIL_ADDRESS' => $email,

Code: Alles auswählen
$s_hidden_fields .= '<input type="hidden" name="user_id" value="' . $userdata['user_id'] . '" />';

diese zeile gibt es öfters , vielleicht solltest du da genauer drauf eingehen.


So ... und nun hab ich versucht nur den Easyucp einzubauen und bin auch dran gescheitert ... keine ahnung was ich da immer mache. hier nochmal die datei mit nur dem easyucp

[center][ Attachment gelöscht am 23.01.2007, 18:52 von AmigaLink ][/center]
Benutzeravatar
Eva
User
 
Beiträge: 356
Registriert: 15. Okt 2004 21:49

Beitragvon AmigaLink » 22. Jan 2007 18:24

'EMAIL' => $email,

das muss meiner meinung nach heißen

'EMAIL_ADDRESS' => $email,
FALSCH!!! Sie muss mittlerweile
Code: Alles auswählen
      'EMAIL' => isset($email) ? $email : '',
heißen!

Die Anleitung des easyUCP ist nicht auf dem Stand des 2.0.22 sondern bezieht sich noch auf 2.0.17.
Ein paar Dinge haben sich geändert. Aber wenn man aufpasst, dürfte das nicht das Problem sein.

Code: Alles auswählen
$s_hidden_fields .= '<input type="hidden" name="user_id" value="' . $userdata['user_id'] . '" />';

diese zeile gibt es öfters , vielleicht solltest du da genauer drauf eingehen.
Wieder Falsch!!!
Diese Zeile gibt es exakt 1 mal. :roll:

KONZENTRIEREN ;)
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon Eva » 22. Jan 2007 18:54

Ok .... also du hast vielleicht recht .... vielleicht sollte ich mir mal ein neues HTML Prog besorgen ... die suchfunktion bei dem hier is echt Sch****... vielleicht kannst du was empfehlen ?!?! hab momentan eine ältere version von HTML Editor

Auch wenn ich wohl falsch lag :oops:

hat mir das mit meinem problem auch nicht weiter geholfen .. hab immernoch
Code: Alles auswählen
Parse error: parse error, unexpected $ in /srv/www/htdocs/web175/html/deflectionart-future/includes/usercp_register.php on line 1413


vielleicht kannst du es dir doch mal anschauen ?!?! büdde ... ich bekomm bald einen zuviel bei der doofen datei.

hab hier nochmal die aktuelle version.

Zugefügt nach 1 Tag(en) 24 Minute(n):

Hilfe ...

also ich habs unterdessen nun noch einige male probiert .. und irgendwie haut es einfach nicht hin .. keine ahnung was ich da immer mache .... :?
Dateianhänge
usercp_register.rar
(11.39 KiB) 464-mal heruntergeladen
Benutzeravatar
Eva
User
 
Beiträge: 356
Registriert: 15. Okt 2004 21:49

Beitragvon AmigaLink » 23. Jan 2007 19:19

sollte ich mir mal ein neues HTML Prog besorgen ... die suchfunktion bei dem hier is echt Sch****... vielleicht kannst du was empfehlen ?!?!

Also ich benutze in erster Linie den Edit Plus & Ultra Edit.
Die sind allerdings Kostenpflichtig (vor allem Ultra Edit ist mit 37.63 € nicht so gaaanz billig (ist sein Geld allerdings wert)).
Ansonsten schau mal hier ins Inventory. Dort werden die Programme gelistet die ich verwende bzw. mal verwendet habe und durchaus Empfehlen kann.

Ich glaube du machst immer den gleichen Fehler. Und zwar beim Code für die Visuelle Bestätigung. :roll:
Dateianhänge
usercp_register.rar
(8.53 KiB) 451-mal heruntergeladen
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon Eva » 23. Jan 2007 19:20

AmigaLink hat geschrieben:Ich glaube du machst immer den gleichen Fehler. Und zwar beim Code für die Visuelle Bestätigung. :roll:



das kann gut sein , werde mir das mal zu herzen nehmen .. bzw. kannst du vielleicht nochmal genau sagen was ich da falsch mache ?! :roll:
Benutzeravatar
Eva
User
 
Beiträge: 356
Registriert: 15. Okt 2004 21:49

VorherigeNächste

Zurück zu easy UCP



Wer ist online?

Mitglieder in diesem Forum: Magpie [Crawler] und 2 Gäste

cron