KB logout

Support zum phpBB2 und zu MODs anderer Autoren.

Moderator: Supporter

KB logout

Beitragvon murddoc » 23. Okt 2007 14:59

AmigaLink hat geschrieben:Hier hast du meine. Musst du nur mal durchgehen und "Wissenswertes" in "Knowledge Base" ändern.


Danke dir!

Kannst du mir eventuell noch bei einem Problem helfen?
Wenn ich einen Artikel schreibe und ihn abschicke werde ich ausgeloggt. Dementsprechend habe ich dann ausgeloggt keine Rechte mehr. Das gleiche ist dann natürlich auch bei editieren.
Woran könnte das liegen?

Gruß, Marco.

[center][- Gesplittet von http://www.amigalink.de/viewtopic.php?t=1283 -][/center]
murddoc
 
Beiträge: 5
Registriert: 18. Okt 2007 23:13

Beitragvon Area51 » 23. Okt 2007 18:13

Passiert das jetzt nur bei der KB oder überall?
Area51
User
 
Beiträge: 61
Registriert: 20. Mai 2007 13:16
Wohnort: Heidelberg

Beitragvon murddoc » 23. Okt 2007 21:28

Area51 hat geschrieben:Passiert das jetzt nur bei der KB oder überall?


Das Problem tritt nur bei der Knowledge Base auf, alles andere funktioniert einwandfrei. Kann also nur an den neuen Dateien der KB liegen...
murddoc
 
Beiträge: 5
Registriert: 18. Okt 2007 23:13

Beitragvon Christian_N » 23. Okt 2007 22:43

Also an der lang_kb.php kann es auf keine Fall eigentlich liegen, den die hat mit der Session/Cookie nichts zu tun.

Den es kann nur ein Fehler in der PHP Datei von der KB sein oder ein Cookie fehler, aber an Cookie kann ich mir momentan auch nicht vorstellen da es dann womöglich überall auftretten müssten, so dürfte es mehr oder weniger ein Fehler in KB sein das die Session nicht richtig übergeben wird.

<!-- EDIT: Danke Markus... -->

Gruß Chris
Chantals - Fanpage :: http://www.chantals-fanpage.de
Benutzeravatar
Christian_N
User
 
Beiträge: 524
Registriert: 31. Mai 2005 00:17
Wohnort: Deutschland

Beitragvon AmigaLink » 24. Okt 2007 22:32

Keine Ahnung wieso das so ist.
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon murddoc » 25. Okt 2007 16:22

mmhhh:
An welchen Dateien könnte es denn liegen?
Da wäre die:
- kb_post.php
- kb_post_body.tpl
- oder irgendeine functions datei
???
murddoc
 
Beiträge: 5
Registriert: 18. Okt 2007 23:13

Beitragvon Area51 » 25. Okt 2007 17:01

An den TPL-Dateien wird es mit sicherheit nicht liegen, da diese nur für den HTML-Code zuständig sind.
Area51
User
 
Beiträge: 61
Registriert: 20. Mai 2007 13:16
Wohnort: Heidelberg

Beitragvon murddoc » 26. Okt 2007 22:02

Okay dann werde ich mal die php-dateien auf den alten stand zurücksetzen und die bugs vo n vorne beseitigen...
murddoc
 
Beiträge: 5
Registriert: 18. Okt 2007 23:13


Zurück zu phpBB2 Support



Wer ist online?

Mitglieder in diesem Forum: Magpie [Crawler] und 3 Gäste