Fehlerseite nach Registrierung

Ersetzt das Original phpBB CAPTCHA gegen eins mit diversen Konfigurationsmöglichkeiten.

Fehlerseite nach Registrierung

Beitragvon rr13 » 7. Mär 2007 19:24

Hallo,

hab heute AVC ins Board integriert. Soweit ist alles ganz schick, hab noch nicht alles ausprobiert.

ABER: Wenn sich ein neuer User registriert, erhält er nach der Eingabe und dem Absenden seiner Daten keine Bestätigungs- oder Infoseite, sondern eine Fehlerseite.

Woran kann das liegen?

www.homeplate.de/de/forum

Vielen Dank für die Hilfe
rr13
 
Beiträge: 2
Registriert: 7. Mär 2007 19:19

Beitragvon AmigaLink » 7. Mär 2007 20:37

Daß das vom AVC kommt ist sehr sehr unwahrscheinlich.
Wie lautet denn die Fehlermeldung?
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon rr13 » 7. Mär 2007 23:39

Nachfolgend die Fehlermeldung (in der Titelzeile steht: 500 Internal Server Error).

Ansonsten geht alles, der User wird registriert, beide Mails gehen raus (an den User und an den Admin). Nur diese Fehlerseite ist sehr verwirrend.

Bevor ich AVC installiert habe, ging alles problemlos (bzw. hab ich gestern den CrackerTracker installiert und die Registrierung danach nicht getestet).

--------------------------------------------------------------------------
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/1.3 Server at www.homeplate.de Port 80
rr13
 
Beiträge: 2
Registriert: 7. Mär 2007 19:19

Beitragvon AmigaLink » 8. Mär 2007 14:13

Dann Kontrollier den Einbau des CTrackers mal. Denn wie gesagt, es ist sehr unwahrscheinlich das diese Meldung vom AVC verursacht wird.
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW


Zurück zu Advanced Visual Confirmation



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

cron