Installationsproblem auf phpBB 2.0.19

Ersetzt das Original phpBB CAPTCHA gegen eins mit diversen Konfigurationsmöglichkeiten.

Installationsproblem auf phpBB 2.0.19

Beitragvon joecool » 23. Aug 2007 12:28

Hallo,

ich hoffe ich bin hier richtig. Bei der Installation von AIC bin ich auf folgendes Problem gestossen:

in meiner usercp_register.php führt das suchen nach:

// Generate the required confirmation code
// NB 0 (zero) could get confused with O (the letter) so we make change it
$code = dss_rand();
$code = substr(str_replace('0', 'Z', strtoupper(base_convert($code, 16, 35))), 2, 6);

zu keinem Ergebnis. Daher kann ich dort keine Anpassung vornehmen.

Bin für jeden Tip dankbar.

Viele Grüsse

JoeCool
joecool
 
Beiträge: 1
Registriert: 23. Aug 2007 12:17

Beitragvon AmigaLink » 23. Aug 2007 12:33

Update des Boards auf 2.0.22 und das Problem ist behoben. :roll:

Ansonsten gibt es hier im Forum irgendwo eine Anleitung wie man den AVC in ältere Boards einbaut. Das fördere ich allerdings nicht, weil es ein Sicherheitsproblem darstellt!
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon Christian_N » 23. Aug 2007 12:35

Ich würde das Board sowieso erstmal auf die aktuellste Version 2.0.22 machen aus Sicherheit und dann dürfte auch das Problem behoben sein da ich glaube das es erst wenn ich mich richtig erinnere ab 2.0.21 der Code so ist.

Gruß Chris

EDIT: Da war Markus schneller :D
Chantals - Fanpage :: http://www.chantals-fanpage.de
Benutzeravatar
Christian_N
User
 
Beiträge: 524
Registriert: 31. Mai 2005 00:17
Wohnort: Deutschland

Beitragvon AmigaLink » 23. Aug 2007 12:36

Dieses Topic wurde geschlossen.
Siehe die nachfolgende Begründung hierzu:

Boardregeln
Benutze die Suche
Mit unserer Suchfunktion findest Du bereits Antworten auf diese Frage, denn dieses Thema wurde bereits mehrfach auf AmigaLink.de behandelt.


Wenn Du nicht mit dieser Nachricht einverstanden bist, dann schreibe bitte dem Teammitglied eine Nachricht, welches diesen Beitrag verfasst hat.
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW


Zurück zu Advanced Visual Confirmation



Wer ist online?

Mitglieder in diesem Forum: Magpie [Crawler] und 1 Gast

cron