Fehler im Update

Ersetzt das Original phpBB CAPTCHA gegen eins mit diversen Konfigurationsmöglichkeiten.

Fehler im Update

Beitragvon Area51 » 2. Feb 2008 16:55

Ich hatte bis eben den AVC v1.1.1 in meinem Forum. Nun wollte ich auf 1.2.1 updaten, aber es fehlen die Update-Anleitungen der Versionen 1.2.0b und 1.2.1. Kann man diese sich irgendwo beschaffen?

Und ist es normal, dass nun im ACP ZWEI CAPTCHAs angezeigt werden?
Area51
User
 
Beiträge: 61
Registriert: 20. Mai 2007 13:16
Wohnort: Heidelberg

Beitragvon Skullinger » 2. Feb 2008 19:22

Advanced Visual Confirmation.txt hat geschrieben:## 2007-09-06 - Version 1.2.1
## - little codechange to fix a problem with some servers (THX to dingsda)
## (to update only replace the usercp_confirm.php)
## - add turkish language file (THX to türkphpbb for translation)
## - add french language file (THX to pervamon for translation)
##
## 2007-01-07 - Version 1.2.0b
## - little change at db_update.php


Sprich zur 1.2.0b brauchst du nix zu updaten und zur 1.2.1 siehe dick markiertes.

Manchmal stehen die Updates auch in den Installs ;)
Skullinger
 
Beiträge: 5
Registriert: 19. Mär 2007 20:36

Beitragvon Area51 » 2. Feb 2008 19:57

Mal wieder die Augen nicht aufgemacht :D
Danke für die AW ;)
Area51
User
 
Beiträge: 61
Registriert: 20. Mai 2007 13:16
Wohnort: Heidelberg

Beitragvon AmigaLink » 4. Feb 2008 23:59

Und ist es normal, dass nun im ACP ZWEI CAPTCHAs angezeigt werden?
Ja das ist normal. :D
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon Area51 » 6. Feb 2008 22:14

Vielen Dank, ich dachte, ich hatte nal wieder was geschrottet :D
Area51
User
 
Beiträge: 61
Registriert: 20. Mai 2007 13:16
Wohnort: Heidelberg


Zurück zu Advanced Visual Confirmation



Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 1 Gast

cron