How can I see which version of GD Do I have ?

Ersetzt das Original phpBB CAPTCHA gegen eins mit diversen Konfigurationsmöglichkeiten.

Beitragvon mariocaz » 16. Mär 2006 00:15

Hi my friend!! :o

First congratulations for this great Mod. :D

Well How Can I see which version of GD do I have ?? :?

Because in the Mod instructions says this:

Code: Alles auswählen
#----------[ PLEASE NOTE ]------------------------------
#
# GD library greater that 1.6 are needed!


Regards. :P

Added after 10 minutes:

And also in the package of the Mod I didn't see any file to upload :oops: and in the top of the instructions said this:

Code: Alles auswählen
## Files To Edit:   5
##         constants.php
##         profile.php
##
##         includes/usercp_register.php
##
##         language/lang_english/lang_admin.php
##         language/lang_german/lang_admin.php


But I didn't see the modifications to the language files jejeje. :roll:
mariocaz
User
 
Beiträge: 148
Registriert: 9. Jun 2005 07:35

Beitragvon AmigaLink » 16. Mär 2006 00:17

Copy the attached file in your admin folder and you can see in your ACP very much informations over your server. 8)

Usually however at least the version 1.6 is gd_library installed. :)
Dateianhänge
admin_phpinfo.zip
(2.11 KiB) 412-mal heruntergeladen
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon mariocaz » 16. Mär 2006 00:26

Well I found this: 8)

GD Version bundled (2.0.28 compatible)



And also in the package of the Mod I didn't see any file to upload and in the top of the instructions said this:

Code: Alles auswählen
## Files To Edit:   5
##         constants.php
##         profile.php
##
##         includes/usercp_register.php
##
##         language/lang_english/lang_admin.php
##         language/lang_german/lang_admin.php


But I didn't see the modifications to the language files jejeje. :roll:
mariocaz
User
 
Beiträge: 148
Registriert: 9. Jun 2005 07:35

Beitragvon AmigaLink » 16. Mär 2006 00:28

Oh sorry I have upload the wrong zip file :oops: ´
Please download again.
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon mariocaz » 16. Mär 2006 00:30

Jejejeje :lol: no problem, I thought that. 8)

And what do u think about my GD version ??.... I think is compatible. :wink:
mariocaz
User
 
Beiträge: 148
Registriert: 9. Jun 2005 07:35

Beitragvon AmigaLink » 16. Mär 2006 00:31

Your GD is OK :)
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon mariocaz » 16. Mär 2006 00:33

perfect, let me install it.
mariocaz
User
 
Beiträge: 148
Registriert: 9. Jun 2005 07:35


Zurück zu Advanced Visual Confirmation



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron