Captcha wird nicht angezeigt

Ersetzt das Original phpBB CAPTCHA gegen eins mit diversen Konfigurationsmöglichkeiten.

Captcha wird nicht angezeigt

Beitragvon mutated! » 7. Sep 2006 17:49

Hallo!

Ich habe alles durchgeführt, was in der txt. Datei stand, aber das Captcha wird nicht angezeigt. Ich hab die 2.0.6 Version. Jedoch steht drin, dass man ab 2.0.11. das Mod verwenden kann. Weiß jemand, was ich machen muss, damit das auch mit 2.0.6. geht? Weil updaten möchte ich erst, wenn das neue Olmypus rauskommt. Im Admin Control Panel steht bei Captcha: Visuelle Bestätigung ist nicht aktiviert! Wie schalte ich die ein?
mutated!
 
Beiträge: 2
Registriert: 7. Sep 2006 17:44

Beitragvon Christian_N » 7. Sep 2006 19:11

Tja steht nicht umsonst ab 2.0.11 da der VC erst ab die Version gibt, wenn 2.0.6 benutzt dann kannst auch den AVC nicht benutzen das eine geht nicht ohne das andere ;)

Und version 2.0.6 :x dann hast aber echt sau viel glück das es noch dein Board ist, also auf sicherheit sollte man schon achten finde ich.
Chantals - Fanpage :: http://www.chantals-fanpage.de
Benutzeravatar
Christian_N
User
 
Beiträge: 524
Registriert: 31. Mai 2005 00:17
Wohnort: Deutschland

Beitragvon AmigaLink » 7. Sep 2006 22:48

Tja, da hat Christian eigentlich schon alles gesagt. :)

Der AVC erweitert (verbessert) die bereits vorhandene VC, welche nunmal erst seit 2.0.11 integriert ist!
Bei älteren phpBB Versionen lag die VC noch als addon im Conrib Ordner und musste gesondert installiert werden. Hier im Forum ist der dafür nötige Code auch irgendwo zu finde. Wobei es da aber darum ging, die VC in einem plus zu installieren.
Diese VC Einbauanleitung ist aber mittlerweile auch nicht mehr uneingeschränkt zu gebrauchen. Denn der Code wurde in späteren phpBB Versionen auch nochmals überholt und greift auf eine Funktion zu, die IMHO erst mit dem 2.0.20 integriert wurde.

Fazit: Du solltest dringend Updaten!

Ich würde jetzt gerne sagen das du die Zeit bis zum Olympus noch mit dem CTracker überbrücken könntest. Aber das klappt auch nicht, denn der lässt sich in ein 2.0.6 ebenfalls nicht Problemlos installieren.
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon Christian_N » 7. Sep 2006 23:05

Und wenn erstmal Olympus drausse is kann man ihn auch nicht gleich installieren, da die Modder dann erstmal die ganze MODs anpassen müssten dafür, besser gesagt seperat welche fürs Olympus bereitstellen.

Ich denk mal das des ganze noch dauert wird ne ganze weile und deshalb tun ich aus sicherheit des phpBB2 immer updaten noch :)
Chantals - Fanpage :: http://www.chantals-fanpage.de
Benutzeravatar
Christian_N
User
 
Beiträge: 524
Registriert: 31. Mai 2005 00:17
Wohnort: Deutschland

Beitragvon mutated! » 9. Sep 2006 11:27

Da das AVC nicht mit meiner Version klappt, hab ich einfach ein anderes Mod verwendet, das die Datei des Registrierungsformulars umbenennt. Gleichzeitig hab ich noch ein anderes Captcha eingebaut. Ich hab jetzt den Spam-Robot los. :D
mutated!
 
Beiträge: 2
Registriert: 7. Sep 2006 17:44


Zurück zu Advanced Visual Confirmation



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

cron