Seltsame Fragezeichen

Probleme mit dem Board? Fehler, Vorschläge, Anmerkungen?
Hier gehören sie rein.

Moderatoren: Moderatoren, Supporter

Seltsame Fragezeichen

Beitragvon diegoriv » 3. Jun 2005 12:36

hab mich eben frisch registriet und bin mit einer seltsamkeit konfrontiert:

auf gewissen pages deines boards kommen keine umlaute sonder statt dessen quadrate mit fragezeichen.

Dein Account wurde erstellt. Dieses Forum ben�tigt aber eine Aktivierung, daher wurde ein Activation-Key an deine E-Mail-Adresse gesendet. Bitte �berpr�fe deine Mailbox f�r weitere Informationen.

Klick hier um zum Index zur�ckzukehren


zumindest mit mozilla. ie ist da nicht so heikel.

lg
diegoriv
 
Beiträge: 6
Registriert: 3. Jun 2005 12:27
Wohnort: Strasshof

Beitragvon AmigaLink » 3. Jun 2005 14:07

Danke für den Hinweis!
Nutzt du mozilla oder den aktuellen Firefox?
Mit dem Firefox ist mir das nämlich auch bereits aufgefallen (nicht nur hier) und überhaupt hab ich beim Firefox 1.0.4 erhebliche Probleme mit Umlauten. :(
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon diegoriv » 3. Jun 2005 20:49

Firefox 1.0.4

war das etwa bei früheren firefoxen noch nicht?
Bild Alpinum.at - Forum f�r Bergsteiger
diegoriv
 
Beiträge: 6
Registriert: 3. Jun 2005 12:27
Wohnort: Strasshof

Beitragvon AmigaLink » 3. Jun 2005 22:32

Mir ist es erst beim 1.0.4 aufgefallen.
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon diegoriv » 5. Jun 2005 13:17

interessant

vielleicht kommt mir morgen noch ein rechner mit der letzten version unter. dann werd ich das testen.
diegoriv
 
Beiträge: 6
Registriert: 3. Jun 2005 12:27
Wohnort: Strasshof

Beitragvon AmigaLink » 5. Jun 2005 17:18

Ich bin gespannt. :)

Ich habe nämlich leider auch keine ältere Version zum Testen hier. :(
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon Max » 5. Jun 2005 18:00

Ist das nur nach dem Registrieren?

Ansonsten habe ich jetzt nix mit dem Firefox 1.0.3 feststellen können.

Eine Extraregistrierung kann ich ja sonst mal machen, müssten wir nur absprechen, damit das dann nachher wieder gelöscht wird.



Gruß Max
Max
User
 
Beiträge: 170
Registriert: 29. Mai 2005 16:50

Beitragvon AmigaLink » 5. Jun 2005 18:11

Ich kann jetzt leider nicht sagen wo das alles auftritt. :(
Von mir aus kannst du aber gerne ne Testregistrierung machen. Ich lösch die dann wieder. :)
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Beitragvon Max » 5. Jun 2005 18:15

Hallo,


also das ist das Ergebnis:

Die angegebene Mailadresse wird bereits von einem anderen Benutzer verwendet.
Der gew�nschte Benutzername wurde vom Administrator gesperrt.


Obwohl die Umlaute dort als ? dargestellt werden, statt als �
Das geht dabei um die Meldungen und die Beschreibungen bei der Registrierung.



Gruß Max
Max
User
 
Beiträge: 170
Registriert: 29. Mai 2005 16:50

Beitragvon AmigaLink » 5. Jun 2005 18:46

Danke für den Test!

Das schein ein seltsamen Phänomen zu sein, den die Sonderzeichen werden nicht überall als Fragezeichen dargestellt. :o
Ich bin mit meinem Testaccount gerade nochmal durch alle möglichen Bereiche des Boards gesurft und manchmal wurden sogar die Sonderzeichen in der, ständig eingeblendeten, Navigationsbox als Fragezeichen dargestellt. Allerdings nicht immer! :shock:
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen. Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 3987
Registriert: 11. Aug 2004 01:06
Wohnort: NRW

Nächste

Zurück zu Rund um AmigaLink.de



Wer ist online?

Mitglieder in diesem Forum: Magpie [Crawler] und 0 Gäste

cron